Compatibility with Safari 9

Our app is not compatible with Safari version 9.1 or earlier.

Our app is not compatible with Safari version 9.1 or earlier. Shopify only supports the latest 2 release of Safari.